Главная Форумы Сайт Вопросы и предложения Помогите нубу, пожалуйста) Ответить в теме: Помогите нубу, пожалуйста)

#129708

Preci
Администратор форума
Сообщений: 233

Уровень 192

72.67%

Моды, требующие SKSE, обязательно запускать через приложения SKSE или можно со скаченного русского лаунчера?(у меня лицензия) Вот тут чувак говорит, что обязательно: http://ru.elderscrolls.wikia.com/wiki/%D0%A2%D0%B5%D0%BC%D0%B0:268951

Да, запуск через SKSE обязателен. В противном случае, мод не запустится, или просто не запустится игра. Если ты установил моды которые требуют SKSE, то можешь забыть про лаунчер.)

 

Хмм, а как же SkyUI?

Запускается и работает спокойно через скачанный лаучнер

При запуске через SKSE игра будет на английском?